Starting: Intent { act=android.intent.action.MAIN cat=[android.intent.category.LAUNCHER] cmp=com.tra

2017-05-23 · 🙈Lei · 0条 · 1012次

Android程序在启动的时候报错:Starting: Intent { act=android.intent.action.MAIN cat=[android.intent.category.LAUNCHER] cmp=com.tra,是因为项目依赖的appcompat包不是最新版本。

当你gradle项目的时候,Android Studio会提醒你是否update,右下角会有弹窗,点击update即可。


  0